]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/linux/linux-h6300-omap1_2.6.12-rc5.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / linux / linux-h6300-omap1_2.6.12-rc5.bb
1 DESCRIPTION = "Linux kernel for h6300 devices."
2 MAINTAINER = "Mika Laitio <lamikr@cc.jyu.fi>"
3 SECTION = "kernel"
4 LICENSE = "GPL"
5
6 SRC_URI = "http://www.kernel.org/pub/linux/kernel/v2.6/testing/linux-2.6.12-rc5.tar.bz2 \
7            http://www.muru.com/linux/omap/patches/patch-2.6.12-rc5-omap2.bz2;patch=1 \
8            file://h6300_omap1_2612rc5.patch;patch=1 \
9            file://defconfig"
10
11 S = "${WORKDIR}/linux-2.6.12-rc5"
12
13 inherit kernel
14
15 do_configure_prepend() {
16         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
17         oe_runmake oldconfig
18 }