]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/linux/linux-h6300-omap1_2.6.14.3.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / linux / linux-h6300-omap1_2.6.14.3.bb
1 DESCRIPTION = "Linux kernel for h6300 devices."
2 MAINTAINER = "Mika Laitio <lamikr@cc.jyu.fi>"
3 SECTION = "kernel"
4 LICENSE = "GPL"
5
6 SRC_URI = "http://www.kernel.org/pub/linux/kernel/v2.6/linux-2.6.14.tar.bz2 \
7            http://www.muru.com/linux/omap/patches/patch-2.6.14-omap2.bz2;patch=1 \
8            file://patch-linux-2614-omap2-to-2614_3-omap1-h6300;patch=1 \
9            file://defconfig"
10
11 S = "${WORKDIR}/linux-2.6.14"
12
13 inherit kernel
14
15 do_configure_prepend() {
16         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
17         oe_runmake oldconfig
18 }