]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/linux/linux-x86_2.6.11.6.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / linux / linux-x86_2.6.11.6.bb
1 DESCRIPTION = "Linux Kernel for x86 compatible machines"
2 SECTION = "kernel"
3 LICENSE = "GPL"
4 PR = "r1"
5
6 SRC_URI = "ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2 \
7            file://defconfig"
8
9 S = "${WORKDIR}/linux-${PV}"
10
11 inherit kernel
12
13 COMPATIBLE_HOST = "i.86.*-linux"
14 KERNEL_IMAGETYPE = "bzImage"
15
16 do_configure_prepend() {
17         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
18 }
19