]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/linux-input/linux-input_cvs.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / linux-input / linux-input_cvs.bb
1 SECTION = "unknown"
2 PR = "r2"
3 PV = "0.0cvs${CVSDATE}"
4
5 SRC_URI = "cvs://anonymous@cvs1.sourceforge.net/cvsroot/linuxconsole;module=ruby \
6         file://serio.h \
7         file://makefile.patch;patch=1;pnum=0 \
8         file://snes232.patch;patch=1;pnum=0"
9 LICENSE = "GPL"
10
11 S = "${WORKDIR}/ruby/utils"
12
13 CFLAGS =+ "-I. -I../linux/include -I../ruby-2.6/include"
14
15 do_configure() {
16         install -d linux
17         install -m 0644 ${WORKDIR}/serio.h linux/
18 }
19
20 do_install() {
21         install -d ${D}${sbindir}
22         install evtest inputattach jstest jscal fftest ${D}${sbindir}
23 }