]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/modutils/modutils-initscripts.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / modutils / modutils-initscripts.bb
1 SECTION = "base"
2 DESCRIPTION = "modutils configuration files"
3 LICENSE = "PD"
4 SRC_URI = "file://modutils.sh"
5 PR = "r2"
6
7 INITSCRIPT_NAME = "modutils.sh"
8 INITSCRIPT_PARAMS = "start 20 S ."
9
10 inherit update-rc.d
11
12 do_compile () {
13 }
14
15 do_install () {
16         install -d ${D}${sysconfdir}/init.d/
17         install -m 0755 ${WORKDIR}/modutils.sh ${D}${sysconfdir}/init.d/
18 }