]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/mpfr/mpfr_2.1.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / mpfr / mpfr_2.1.1.bb
1 DESCRIPTION = "A C library for multiple-precision floating-point computations with exact rounding"
2 LICENSE = "LGPL"
3 MAINTAINER = "Rene Wagner <rw@handhelds.org>"
4 SECTION = "libs"
5 DEPENDS = "gmp"
6 PR = "r1"
7
8 SRC_URI = "http://www.mpfr.org/mpfr-${PV}/mpfr-${PV}.tar.bz2"
9 S = "${WORKDIR}/mpfr-${PV}"
10
11 inherit autotools
12
13 do_stage() {
14         oe_runmake install prefix=${STAGING_DIR} \
15                bindir=${STAGING_BINDIR} \
16                includedir=${STAGING_INCDIR} \
17                libdir=${STAGING_LIBDIR} \
18                datadir=${STAGING_DATADIR}
19 }