]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/mpfr/mpfr_cvs.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / mpfr / mpfr_cvs.bb
1 DESCRIPTION = "A C library for multiple-precision floating-point computations with exact rounding"
2 LICENSE = "LGPL"
3 MAINTAINER = "Rene Wagner <rw@handhelds.org>"
4 SECTION = "libs"
5 DEPENDS = "gmp"
6 PV = "0.0cvs${CVSDATE}"
7 PR = "r1"
8
9 SRC_URI = "cvs://cvs:@cvs-sop.inria.fr/CVS/spaces;module=mpfr;method=pserver"
10 S = "${WORKDIR}/mpfr"
11
12 inherit autotools
13
14 do_stage() {
15         oe_runmake install prefix=${STAGING_DIR} \
16                bindir=${STAGING_BINDIR} \
17                includedir=${STAGING_INCDIR} \
18                libdir=${STAGING_LIBDIR} \
19                datadir=${STAGING_DATADIR}
20 }