]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/ncftp/ncftp_3.1.7.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / ncftp / ncftp_3.1.7.bb
1 DESCRIPTION = "A sophisticated console ftp client"
2 SECTION = "console/network"
3 PRIORITY = "optional"
4 LICENSE = "ClarifiedArtistic"
5 SRC_URI = "ftp://ftp.ncftp.com/ncftp/ncftp-${PV}-src.tar.bz2 \
6            file://acinclude.m4"
7
8 inherit autotools
9
10 do_configure_prepend () {
11         install -m 0644 ${WORKDIR}/acinclude.m4 acinclude.m4
12 }
13
14 do_install () {
15         install -d ${D}${bindir} ${D}${sysconfdir} ${D}${mandir}
16         oe_runmake 'prefix=${D}${prefix}' 'BINDIR=${D}${bindir}' \
17                    'SYSCONFDIR=${D}${sysconfdir}' 'mandir=${D}${mandir}' \
18                    install
19 }