]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/netkit-ftp/netkit-ftp_0.17.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / netkit-ftp / netkit-ftp_0.17.bb
1 SECTION = "console/network"
2 DESCRIPTION = "netkit-ftp includes a commandline ftp client."
3 LICENSE = "BSD"
4 SRC_URI = "ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/netkit-ftp-${PV}.tar.gz \
5            file://mconfig.patch;patch=1"
6
7 EXTRA_OEMAKE = ""
8 do_compile () {
9         oe_runmake 'CC=${CC}' 'LD=${LD}' all
10 }
11
12 do_install () {
13         install -d ${D}${bindir}
14         install -m 0755 ftp/ftp ${D}${bindir}
15 }