]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/nonworking/bogl/bogl-utils-native_0.1.9.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / nonworking / bogl / bogl-utils-native_0.1.9.bb
1 DESCRIPTION = "Utilities for Ben's Own Graphics Library"
2 SECTION = "libs"
3 PRIORITY = "optional"
4 DEPENDS = "gd-native"
5 PR = "2"
6
7 SRC_URI = "${DEBIAN_MIRROR}/main/b/bogl/bogl_${PV}-${PR}.tar.gz"
8 S = "${WORKDIR}/bogl"
9
10 inherit native
11
12 do_compile() {
13         oe_runmake bdftobogl pngtobogl
14         # giftobogl doesn't work because gd no longer comes with GIF support
15 }
16
17 do_stage() {
18         install -d ${STAGING_BINDIR}/
19         install -m 0755 bdftobogl pngtobogl ${STAGING_BINDIR}/
20 }