]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/nonworking/xlibs/xext_6.4.3.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / nonworking / xlibs / xext_6.4.3.bb
1 DESCRIPTION = "X Server Extension library"
2 SECTION = "libs"
3 PRIORITY = "optional"
4 DEPENDS = "xproto x11 xextensions"
5
6 SRC_URI = "${XLIBS_MIRROR}/libXext-${PV}.tar.bz2"
7 S = "${WORKDIR}/libXext-${PV}"
8
9 inherit autotools pkgconfig 
10
11 do_stage() {
12         oe_runmake install prefix=${STAGING_DIR} \
13                bindir=${STAGING_BINDIR} \
14                includedir=${STAGING_INCDIR} \
15                libdir=${STAGING_LIBDIR} \
16                datadir=${STAGING_DATADIR}
17 }