]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/nsd/nsd_2.0.0.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / nsd / nsd_2.0.0.bb
1 DESCRIPTION = "NSD is an authoritative only, high performance, simple and opensource name server"
2 SECTION = "console/network"
3 PRIORITY = "optional"
4 MAINTAINER = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
5
6 SRC_URI = "http://www.nlnetlabs.nl/downloads/nsd/nsd-${PV}.tar.gz"
7 LICENSE = "nsd"
8 inherit autotools
9
10 do_install() {
11         oe_runmake      configdir=${D}${sysconfdir}/nsd              \
12                         pidfile=${D}${localstatedir}/run/nsd.pid        \
13                         zonesfile=${D}${sysconfdir}/nsd/nsd.zones    \
14                         dbfile=${D}${sysconfdir}/nsd/nsd.db          \
15                         configfile=${D}${sysconfdir}/nsd/nsdc.conf   \
16                         zonesdir=${D}${sysconfdir}/nsd \
17                         prefix=${D}${prefix} \
18                         exec_prefix=${D}${exec_prefix} \
19                         sbindir=${D}${sbindir} \
20                         mandir=${D}${mandir} \
21                         install
22 }
23