]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/offlineimap/offlineimap_4.0.11.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / offlineimap / offlineimap_4.0.11.bb
1 DESCRIPTION = "OfflineIMAP is a tool to simplify your e-mail reading."
2 HOMEPAGE = "http://gopher.quux.org:70/devel/offlineimap"
3 LICENSE = "GPL"
4 MAINTAINER = "Chris Larson <kergoth@handhelds.org>"
5 SECTION = "console/network"
6 LICENSE = "GPL PSF"
7 RDEPENDS = "python-re python-netclient python-lang \
8             python-threading python-stringold python-crypt python-mailbox"
9
10 SRC_URI = "${DEBIAN_MIRROR}/main/o//offlineimap/offlineimap_${PV}.tar.gz"
11 S = "${WORKDIR}/offlineimap"
12
13 inherit distutils
14
15 do_install_append() {
16         sed -i -e 's|#!.*/python|#!${bindir}/python|' ${D}${bindir}/offlineimap
17 }