]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/opie-securityplugins/opie-securityplugin-pin_1.2.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / opie-securityplugins / opie-securityplugin-pin_1.2.1.bb
1 DESCRIPTION = "PIN plugin for opie-security authentication. \
2 It implements the same kind of widgets as opie-security package, \
3 but this implementation can be used along with other authentication \
4 methods in the Opie Multi-Authentication Framework."
5 SECTION = "opie/security"
6 PRIORITY = "optional"
7 MAINTAINER = "Team Opie <opie@handhelds.org>"
8 LICENSE = "GPL"
9 I18N_FILES = "libmultiauthpinplugin.ts"
10 RDEPENDS = "opie-security"
11
12 APPNAME = "multiauthpinplugin"
13
14
15 SRC_URI = "${HANDHELDS_CVS};tag=${TAG};module=opie/noncore/securityplugins/pin \
16            ${HANDHELDS_CVS};tag=${TAG};module=opie/pics "
17
18 S = "${WORKDIR}/pin"
19
20 inherit opie
21
22 # FILES plugins/security/libmultiauthpinplugin.so* pics/security/pinplugin.png
23 do_install() {
24         install -d ${D}${palmtopdir}/pics/security/
25         install -m 0644 ${WORKDIR}/pics/security/pinplugin.png ${D}${palmtopdir}/pics/security/
26 }
27