]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/panoramixext/panoramixext_cvs.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / panoramixext / panoramixext_cvs.bb
1 PV = "0.0cvs${CVSDATE}"
2 LICENSE= "MIT"
3 SECTION = "libs"
4 PRIORITY = "optional"
5 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
6 DESCRIPTION = "PanoramiX extension headers"
7
8 SRC_URI = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs;module=PanoramiXExt"
9 S = "${WORKDIR}/PanoramiXExt"
10
11 inherit autotools pkgconfig 
12
13 do_stage() {
14         oe_runmake install prefix=${STAGING_DIR} \
15                bindir=${STAGING_BINDIR} \
16                includedir=${STAGING_INCDIR} \
17                libdir=${STAGING_LIBDIR} \
18                datadir=${STAGING_DATADIR} \
19                mandir=${STAGING_DIR}/man
20 }