]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/pkgconfig/pkgconfig_0.15.0.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / pkgconfig / pkgconfig_0.15.0.bb
1 SECTION = "console/utils"
2 DESCRIPTION = "pkg-config is a system for managing library \
3 compile/link flags that works with automake and autoconf. \
4 It replaces the ubiquitous *-config scripts you may have \
5 seen with a single tool."
6 HOMEPAGE = "http://www.freedesktop.org/software/pkgconfig/"
7 LICENSE = "GPL"
8 PR = "r3"
9
10 SRC_URI = "http://www.freedesktop.org/software/pkgconfig/releases/pkgconfig-${PV}.tar.gz \
11            file://configure.patch;patch=1 \
12            file://glibconfig-sysdefs.h"
13
14 inherit autotools 
15
16 acpaths = "-I ."
17 do_configure_prepend () {
18         install -m 0644 ${WORKDIR}/glibconfig-sysdefs.h glib-1.2.8/
19 }
20
21 do_stage_append() {
22         install -d -m 0755 ${STAGING_DATADIR}/pkgconfig
23
24 }