]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/pmacct/pmacct_0.7.9.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / pmacct / pmacct_0.7.9.bb
1 DESCRIPTION = "Promiscuous mode IP Accounting package"
2 HOMEPAGE = "http://www.ba.cnr.it/~paolo/pmacct/"
3 LICENSE = "GPLv2"
4 DEPENDS = "libpcap"
5 PR = "r1"
6
7 SRC_URI = "http://www.ba.cnr.it/~paolo/pmacct/pmacct-${PV}.tar.gz \
8         file://pmacct.init \
9         file://pmacct.conf.eth0"
10
11 inherit autotools
12
13 do_configure () {
14         oe_runconf
15 }
16
17 do_install() {
18         autotools_do_install
19         install -d ${D}${sysconfdir}/init.d/
20         install -d ${D}${sysconfdir}/pmacct
21         install -m 755 ${WORKDIR}/pmacct.init ${D}${sysconfdir}/init.d/pmacct
22         install -m 644 ${WORKDIR}/pmacct.conf.eth0 ${D}${sysconfdir}/pmacct
23 }
24
25 CONFFILES_nylon = "/etc/pmacct/pmacct.conf.eth0"