]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/popt/popt_1.7.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / popt / popt_1.7.bb
1 SECTION = "libs"
2 DESCRIPTION = "The popt library exists essentially \
3 for parsing command line options."
4 LICENSE = "MIT"
5 PR = "r1"
6
7 SRC_URI = "ftp://ftp.rpm.org/pub/rpm/dist/rpm-4.1.x/popt-${PV}.tar.gz \
8            file://m4.patch;patch=1 \
9            file://intl.patch;patch=1"
10
11 inherit autotools 
12
13 do_stage () {
14         oe_libinstall -a -so libpopt ${STAGING_LIBDIR}
15         install -m 0644 popt.h ${STAGING_INCDIR}/
16 }