]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/puzz-le/puzz-le_2.0.0.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / puzz-le / puzz-le_2.0.0.bb
1 DESCRIPTION = "Puzz-le is a colorful arcade logic game for Qt/Embedded based Palmtop Environments."
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 MAINTAINER = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
5 LICENSE = "GPL"
6
7 SRC_URI = "http://www.warmi.net/zaurus/files/puzz-le_${PV}.tar.gz \
8            file://gcc3.patch;patch=1"
9 S = "${WORKDIR}/puzzle_arm"
10
11 inherit palmtop
12
13 do_install() {
14         install -m 0755 puzz-le Qtopia/puzz-le/${palmtopdir}/bin/puzz-le
15         install -d ${D}/
16         cp -pPR Qtopia/puzz-le/* ${D}/
17 }