]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/python/python-ao_0.82.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / python / python-ao_0.82.bb
1 LICENSE = "GPL"
2 DESCRIPTION = "Python AO Bindings"
3 SECTION = "devel/python"
4 PRIORITY = "optional"
5 MAINTAINER = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
6 DEPENDS = "libao"
7 SRCNAME = "pyao"
8
9 SRC_URI = "http://www.andrewchatham.com/pyogg/download/${SRCNAME}-${PV}.tar.gz"
10 S = "${WORKDIR}/${SRCNAME}-${PV}"
11
12 inherit distutils
13
14 do_configure_prepend() {
15         touch Setup
16         echo "ao_libs = ao" >>Setup
17         echo "ao_lib_dir = ${STAGING_LIBDIR}" >>Setup
18         echo "ao_include_dir = ${STAGING_INCDIR}" >>Setup
19 }
20
21