]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/python/python-pylinda_0.6.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / python / python-pylinda_0.6.bb
1 DESCRIPTION = "Python Implementation of Linda Tuple Space"
2 SECTION = "devel/python"
3 PRIORITY = "optional"
4 MAINTAINER = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
5 LICENSE = "LGPL"
6 SRCNAME = "linda"
7
8 SRC_URI = "http://www-users.cs.york.ac.uk/~aw/pylinda/dist/linda-${PV}.tar.gz \
9            file://honor-datadir.patch;patch=1"
10 S = "${WORKDIR}/${SRCNAME}-${PV}"
11
12 inherit distutils
13
14 export LINDA_DATADIR = "${D}/${libdir}/${PYTHON_DIR}"