]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/python/python-soappy_0.11.3.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / python / python-soappy_0.11.3.bb
1 DESCRIPTION = "Python SOAP Bindings"
2 SECTION = "devel/python"
3 PRIORITY = "optional"
4 MAINTAINER = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
5 LICENSE = "BSD"
6 RDEPENDS = "python-core python-xml python-fpconst"
7 SRCNAME = "SOAPpy"
8
9 SRC_URI = "${SOURCEFORGE_MIRROR}/pywebsvcs/${SRCNAME}-${PV}.tar.gz \
10            file://fpconst.py"
11 S = "${WORKDIR}/${SRCNAME}-${PV}"
12
13 inherit distutils
14
15 # *cough*, yes this is a bit hackish.. but for now ;)
16
17 do_compile_prepend() {
18         install -m 0644 ${WORKDIR}/fpconst.py ${S}/SOAPpy/fpconst.py
19 }