]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/qclockchange/qclockchange_0.1a.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / qclockchange / qclockchange_0.1a.bb
1 DESCRIPTION = "Program that allows you to set the CCCR registers on PXA Zauruses."
2 SECTION = "opie/settings"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 MAINTAINER = "Dylan Taft <soundmanok@yahoo.com>"
6 AUTHOR = "piro <piro400@occn.zaq.ne.jp>"
7 HOMEPAGE = "http://www.piro.hopto.org/~piro/pukiwiki/pukiwiki.php?%5B%5B%A5%AB%A1%BC%A5%CD%A5%EB%A5%D1%A5%C3%A5%C1%A4%F2%A4%DE%A4%C8%A4%E1%A4%EB%5D%5D"
8 APPTYPE="binary"
9 PR = "r1"
10
11 SRC_URI = "http://www.piro.hopto.org/~piro/zaurus/qclockchange-${PV}.tar.gz"
12
13 inherit palmtop
14
15 do_install() {
16         install -d ${D}${palmtopdir}/bin/ \
17                ${D}${palmtopdir}/pics \
18                ${D}${palmtopdir}/apps/Settings
19
20         install -m 0755 qclockchange ${D}${palmtopdir}/bin/qclockchange
21         install -m 0644 ipkg/opt/QtPalmtop/pics/qclockchange.png ${D}${palmtopdir}/pics/qclockchange.png
22         install -m 0644 ipkg/opt/QtPalmtop/apps/Settings/qclockchange.desktop ${D}${palmtopdir}/apps/Settings/qclockchange.desktop      
23 }