]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/qpe-games/checkers_1.0.5ern.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / qpe-games / checkers_1.0.5ern.bb
1 DESCRIPTION = "Checkers"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 MAINTAINER = "Team Opie <opie@handhelds.org>"
5 LICENSE = "GPL"
6 AUTHOR = "Walter Rawdanik"
7 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Checkers.html"
8
9
10 SRC_URI = "http://handhelds.org/~zecke/oe_packages/checkers_V1.0.5ern.tar.gz \
11            file://checkers.patch;patch=1"
12
13 PV = "1.0.5ern"
14 S = "${WORKDIR}/checkers_V${PV}"
15 APPNAME = "checkers"
16 APPTYPE = "binary"
17 APPDESKTOP = "${S}"
18
19
20 do_install () {
21         install -d ${D}${palmtopdir}/pics/${APPNAME}/
22         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
23         
24 }
25
26
27 inherit opie