]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/qpe-games/fish_1.1.0.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / qpe-games / fish_1.1.0.bb
1 DESCRIPTION = "Fish Amusement"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 MAINTAINER = "Team Opie <opie@handhelds.org>"
5 LICENSE = "GPL"
6 AUTHOR = "Robert Ernst"
7 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Fish.html"
8
9
10
11 SRC_URI = "http://handhelds.org/~zecke/oe_packages/fish_V1.1.0.tar.gz \
12            file://Makefile.patch;patch=1 \
13            file://fish.patch;patch=1"
14
15 PV = "1.1.0"
16 S = "${WORKDIR}/fish_V${PV}"
17
18 APPNAME = "fish"
19 APPTYPE = "binary"
20 APPDESKTOP = "${S}"
21
22
23 do_compile_prepend() {
24         oe_runmake -C images
25 }
26
27 do_install () {
28         install -d ${D}${palmtopdir}/pics/${APPNAME}/
29         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
30         
31 }
32
33 inherit opie