]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/qpe-games/maki_1.0.4ern.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / qpe-games / maki_1.0.4ern.bb
1 DESCRIPTION = "Maki"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 MAINTAINER = "Team Opie <opie@handhelds.org>"
5 LICENSE = "GPL"
6 AUTHOR = "Henry So, Jr."
7 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Maki.html"
8
9
10
11 SRC_URI = "http://handhelds.org/~zecke/oe_packages/maki_V1.0.4ern.tar.gz \
12            file://maki.patch;patch=1"
13
14 PV = "1.0.4ern"
15 S = "${WORKDIR}/maki_V${PV}"
16
17 APPNAME = "maki"
18 APPTYPE = "binary"
19 APPDESKTOP = "${S}"
20
21 do_install () {
22         install -d ${D}${palmtopdir}/pics/${APPNAME}/
23         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
24         
25 }
26
27 inherit opie