]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/qpe-games/nmm_0.0.2.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / qpe-games / nmm_0.0.2.bb
1 DESCRIPTION = "Nime Mens Morris"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 MAINTAINER = "Team Opie <opie@handhelds.org>"
5 LICENSE = "GPL"
6 AUTHOR = "Dirk Farin, Port by Rober Ernst"
7 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Nine-Mens-Morris.html"
8
9 SRC_URI = "http://handhelds.org/~zecke/oe_packages/nmm_V0.0.2.tar.gz \
10            file://Makefile.patch;patch=1 \
11            file://nmm.patch;patch=1"
12
13 PV = "0.0.2"
14 S = "${WORKDIR}/nmm_V${PV}"
15
16 APPNAME = "nmm"
17 APPTYPE = "binary"
18 APPDESKTOP = "${S}"
19
20
21 do_compile_prepend() {
22         oe_runmake -C images    
23 }
24
25 do_install () {
26         install -d ${D}${palmtopdir}/pics/${APPNAME}/
27         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
28         
29 }
30
31 inherit opie
32