]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/qpe-games/pdamaze_1.0.0.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / qpe-games / pdamaze_1.0.0.bb
1 DESCRIPTION = "PDA-Maze"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 MAINTAINER = "Team Opie <opie@handhelds.org>"
5 LICENSE = "GPL"
6 AUTHOR = "Bill Kendrick, Port by Rober Ernst"
7 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-PDA-Maze.html"
8
9
10 SRC_URI = "http://handhelds.org/~zecke/oe_packages/pdamaze_V1.0.0.tar.gz \
11            file://Makefile.patch;patch=1"
12
13 PV = "1.0.0"
14 S = "${WORKDIR}/pdamaze_V${PV}"
15
16 APPNAME = "pdamaze"
17 APPTYPE = "binary"
18 APPDESKTOP = "${S}"
19
20 do_compile_prepend() {
21         oe_runmake -C images    
22 }
23
24 do_install () {
25         install -d ${D}${palmtopdir}/pics/${APPNAME}/
26         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
27         
28 }
29
30 inherit opie
31
32
33