]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/qpe-games/shisensho_1.0.0.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / qpe-games / shisensho_1.0.0.bb
1 DESCRIPTION = "Shisensho"
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 MAINTAINER = "Team Opie <opie@handhelds.org>"
5 LICENSE = "GPL"
6 AUTHOR = "Mario Weilguni"
7 HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Shisen-Sho.html"
8
9 SRC_URI = "http://handhelds.org/~zecke/oe_packages/shisensho_V1.0.0.tar.gz \
10            file://shisen.patch;patch=1"
11
12 PV = "1.0.0"
13 S = "${WORKDIR}/shisensho_V${PV}"
14
15 APPNAME = "shisensho"
16 APPTYPE = "binary"
17 APPDESKTOP = "${S}"
18
19
20 do_compile_prepend() {
21         oe_runmake -C images    
22 }
23
24 do_install () {
25         install -d ${D}${palmtopdir}/pics/${APPNAME}/
26         install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
27         
28 }
29
30 inherit opie
31