]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/quilt/quilt-native_0.39.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / quilt / quilt-native_0.39.bb
1 include quilt.inc
2
3 INHIBIT_AUTOTOOLS_DEPS = "1"
4
5 SRC_URI = "cvs://anoncvs:@cvs.savannah.gnu.org/cvsroot/quilt;method=pserver;module=quilt;tag=VER_${@(bb.data.getVar('PV', d, 1) or '').replace('.', '_')} \
6            file://install.patch;patch=1 \
7            file://nostrip.patch;patch=1 \
8            file://autoreconf.patch;patch=1"
9 S = "${WORKDIR}/quilt"
10
11 inherit autotools native
12
13 PATCHCLEANCMD = ""
14 PATCHCMD = "num='%s'; name='%s'; file='%s'; patch -p "$num" -i "$file""
15 EXTRA_OECONF = "--disable-nls"
16
17 do_configure () {
18         chmod 755 configure
19         oe_runconf
20 }