]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/setpwc/setpwc_0.9.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / setpwc / setpwc_0.9.bb
1 DESCRIPTION = "Set various aspects of Philips (and compatible) WebCams."
2 SECTION = "console"
3 PRIORITY = "optional"
4 MAINTAINER = "NSLU2 Linux <www.nslu2-linux.org>"
5 HOMEPAGE = "http://www.vanheusden.com/setpwc/"
6 LICENSE = "GPL"
7 PR = "r0"
8
9 SRC_URI = "http://www.vanheusden.com/setpwc/setpwc-${PV}.tgz \
10            file://Makefile.patch;patch=1"
11
12 inherit autotools
13
14 do_install() {
15         install -d ${D}${bindir}
16         install -m 0755 ${S}/setpwc ${D}${bindir}/setpwc
17 }