]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/softfan/softfan_0.10.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / softfan / softfan_0.10.bb
1 DESCRIPTION = "Fan controller for fans attached to parallel port"
2 SECTION = "base"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 SRC_URI = "http://joshuawise.com/code/softfan/softfan-${PV}.tar.gz"
6 S = "${WORKDIR}/softfan-${PV}"
7
8 FILES_${PN} = "/sbin/softfan"
9
10 do_compile() {
11          ${CC} ${CFLAGS} ${LDFLAGS} -o softfan softfan.c
12 }
13
14 do_install() {
15          install -d ${D}${base_sbindir}
16          install -m 0755 softfan ${D}${base_sbindir}/softfan
17 }