]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/stat/stat_3.3.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / stat / stat_3.3.bb
1 SECTION = "console/utils"
2 DESCRIPTION = "Display all information about a file that the stat() call provides and all information a filesystem that statfs() provides."
3 LICENSE = "GPL"
4 MAINTAINER = "Holger Schurig <hs4388@mn-solutions.de>"
5
6 SRC_URI = "ftp://metalab.unc.edu/pub/Linux/utils/file/stat-3.3.tar.gz"
7
8 do_stage() {
9         true
10 }
11
12 do_install() {
13         install -d ${D}${bindir} ${D}${mandir}/man1
14         install -s -m 755 stat ${D}${bindir}
15         install -m 644 stat.1 ${D}${mandir}/man1
16 }