]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/thc/hydra_4.5.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / thc / hydra_4.5.bb
1 DESCRIPTION = "A very fast network logon cracker which support many different services"
2 MAINTAINER = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
3 HOMEPAGE = "http://thc.org/thc-hydra/"
4 SECTION = "console/network"
5 DEPENDS = "openssl"
6 LICENSE = "GPL"
7 PR = "r0"
8
9 SRC_URI = "http://thc.org/releases/hydra-${PV}-src.tar.gz"
10 S = "${WORKDIR}/hydra-${PV}-src"
11
12 inherit autotools
13
14 do_configure() {
15         echo "Now that's a sucky build system..."
16         cp -f Makefile.am Makefile
17 }
18
19 BINARIES = "pw-inspector hydra"
20
21 do_install() {
22         install -d ${D}${bindir}
23         for f in ${BINARIES}
24         do
25                 install -m 0755 $f ${D}${bindir}
26         done
27 }