]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/tremor/tremor_20041119.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / tremor / tremor_20041119.bb
1 SECTION = "libs"
2 PRIORITY = "optional"
3 MAINTAINER = "Greg Gilbert <greg@treke.net>"
4 DEPENDS = "libogg"
5 DESCRIPTION = "tremor is a fixed point implementation of the vorbis codec."
6 LICENSE = "BSD"
7 CVSDATE = "${PV}"
8 PR = "r1"
9
10 SRC_URI = "svn://svn.xiph.org/trunk;module=Tremor;rev=4573;proto=http"
11
12 S = "${WORKDIR}/Tremor"
13
14 inherit autotools
15
16 EXTRA_OECONF=" --enable-shared --disable-rpath  "
17
18 #do_configure_prepend() {
19 #    ./autogen.sh
20 #}
21
22 do_stage() {
23         oe_runmake install prefix=${STAGING_DIR} \
24                bindir=${STAGING_BINDIR} \
25                includedir=${STAGING_INCDIR}/tremor \
26                libdir=${STAGING_LIBDIR} \
27                datadir=${STAGING_DATADIR}
28 }