]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/unzip/unzip_552.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / unzip / unzip_552.bb
1 DESCRIPTION = "A (de)compression library for the ZIP format"
2 SECTION = "console/utils"
3 LICENSE = "Info-ZIP"
4 PR = "r1"
5
6 SRC_URI = "ftp://ftp.info-zip.org/pub/infozip/src/unzip${PV}.tar.gz"
7 S = "${WORKDIR}/unzip-5.52"
8
9 export LD = "${CC}"
10
11 do_compile() {
12         oe_runmake -f unix/Makefile generic
13 }
14
15 do_install() {
16         oe_runmake -f unix/Makefile install prefix=${D}${prefix}
17         install -d ${D}${mandir}
18         mv ${D}${prefix}/man/* ${D}${mandir}
19 }
20
21