]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/update-modules/update-modules_1.0.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / update-modules / update-modules_1.0.bb
1 SECTION = "base"
2 DESCRIPTION = "Script to manage module configuration files"
3 LICENSE = "GPLv2"
4 PACKAGE_ARCH = "all"
5 PR = "r4"
6
7 SRC_URI = "file://update-modules"
8
9 pkg_postinst() {
10 if [ "x$D" != "x" ]; then
11         exit 1
12 fi
13 update-modules
14 }
15
16 do_install() {
17         install -d ${D}${sbindir}
18         install ${WORKDIR}/update-modules ${D}${sbindir}
19 }