]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/update-rc.d/update-rc.d_0.6.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / update-rc.d / update-rc.d_0.6.bb
1 SECTION = "base"
2 PRIORITY = "standard"
3 DESCRIPTION = "Manage symlinks in /etc/rcN.d"
4 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
5 LICENSE = "GPL"
6 S = "${WORKDIR}/update-rc.d"
7 PR = "r1"
8
9 SRC_URI = "${HANDHELDS_CVS};module=apps/update-rc.d;tag=r0_6 \
10         file://copyright.patch;patch=1"
11
12 do_compile() {
13 }
14
15 do_stage() {
16         install -m 0755 ${S}/update-rc.d ${STAGING_BINDIR}/
17 }
18
19 do_install() {
20         install -d ${D}${sbindir}
21         install -m 0755 ${S}/update-rc.d ${D}${sbindir}/update-rc.d
22 }