]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/usbutils/usbutils_0.70.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / usbutils / usbutils_0.70.bb
1 DESCRIPTION = "Host side USB console utilities."
2 SECTION = "base"
3 DEPENDS += "libusb"
4 LICENSE = "GPL"
5 PRIORITY = "optional"
6 DEFAULT_PREFERENCE = "1"
7
8 SRC_URI = "${SOURCEFORGE_MIRROR}/linux-usb/usbutils-${PV}.tar.gz"
9 S = "${WORKDIR}/usbutils-${PV}"
10
11 inherit autotools 
12
13 EXTRA_OECONF = "--program-prefix="
14 sbindir = "/sbin"
15 bindir = "/bin"
16
17 FILES_${PN} += "${datadir}/usb*"
18
19 do_configure_prepend() {
20         rm -rf ${S}/libusb
21 }