]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/xcalibrate/xcalibrate_cvs.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / xcalibrate / xcalibrate_cvs.bb
1 PV = "0.0cvs${CVSDATE}"
2 LICENSE = "BSD-X"
3 SECTION = "x11/libs"
4 PRIORITY = "optional"
5 MAINTAINER = "Phil Blundell <pb@freedesktop.org>"
6 DEPENDS = "x11 xcalibrateext xext"
7 DESCRIPTION = "XCalibrate client-side library"
8
9 SRC_URI = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs;module=XCalibrate"
10 S = "${WORKDIR}/XCalibrate"
11
12 inherit autotools pkgconfig 
13
14 do_stage() {
15         oe_runmake install prefix=${STAGING_DIR} \
16                bindir=${STAGING_BINDIR} \
17                includedir=${STAGING_INCDIR} \
18                libdir=${STAGING_LIBDIR} \
19                datadir=${STAGING_DATADIR}
20 }