]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/xcalibrateext/xcalibrateext_cvs.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / xcalibrateext / xcalibrateext_cvs.bb
1 PV = "0.0cvs${CVSDATE}"
2 SECTION = "x11/libs"
3 LICENSE = "BSD-X"
4 MAINTAINER = "Phil Blundell <pb@nexus.co.uk>"
5 DESCRIPTION = "XCalibrate extension headers"
6
7 SRC_URI = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs;module=XCalibrateExt"
8 S = "${WORKDIR}/XCalibrateExt"
9
10 inherit autotools pkgconfig
11
12 do_stage() {
13         oe_runmake install prefix=${STAGING_DIR} \
14                bindir=${STAGING_BINDIR} \
15                includedir=${STAGING_INCDIR} \
16                libdir=${STAGING_LIBDIR} \
17                datadir=${STAGING_DATADIR}
18 }