]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/xdmcp/libxdmcp_0.1.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / xdmcp / libxdmcp_0.1.1.bb
1 SECTION = "x11/libs"
2 LICENSE= "MIT"
3 PRIORITY = "optional"
4 MAINTAINER = "Greg Gilbert <greg@treke.net>"
5 DEPENDS = "xproto"
6 PROVIDES = "xdmcp"
7 DESCRIPTION = "X Display Manager Control Protocol library."
8 PR = "r1"
9 S = "${WORKDIR}/libXdmcp-${PV}"
10
11 SRC_URI = "${XLIBS_MIRROR}/libXdmcp-${PV}.tar.bz2 \
12            file://autofoo.patch;patch=1"
13
14 inherit autotools pkgconfig 
15
16 do_stage() {
17         oe_runmake install prefix=${STAGING_DIR} \
18                bindir=${STAGING_BINDIR} \
19                includedir=${STAGING_INCDIR} \
20                libdir=${STAGING_LIBDIR} \
21                datadir=${STAGING_DATADIR}
22 }