]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/xinerama/xinerama_1.0.2+cvs20050505.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / xinerama / xinerama_1.0.2+cvs20050505.bb
1 DESCRIPTION = "Xinerama library"
2 LICENSE = "MIT"
3 SECTION = "x11/libs"
4 PRIORITY = "optional"
5 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
6 DEPENDS = "panoramixext xproto x11 xext"
7
8 SRC_URI = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs;module=Xinerama;date=20050505"
9 S = "${WORKDIR}/Xinerama"
10
11 inherit autotools pkgconfig 
12
13 do_stage() {
14         oe_runmake install prefix=${STAGING_DIR} \
15                bindir=${STAGING_BINDIR} \
16                includedir=${STAGING_INCDIR} \
17                libdir=${STAGING_LIBDIR} \
18                datadir=${STAGING_DATADIR} \
19                mandir=${STAGING_DIR}/man
20 }