]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/xkbd/xkbd_0.8.15.bb
786ce5fb2a355f2b861cc59fc9730ff6018c7516
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / xkbd / xkbd_0.8.15.bb
1 SRC_URI = "http://handhelds.org/~mallum/xkbd/xkbd-${PV}-CVS.tar.gz \
2            file://libtool-lossage.patch;patch=1;pnum=1 \
3            file://fix-equalsign.patch;patch=1 \
4            file://fix-circumkey.patch;patch=1 \
5            file://xkbd.png"
6 LICENSE = "GPL"
7 PR = "r2"
8
9 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
10 SECTION = "x11"
11 DEPENDS = "xpm xtst libxft"
12
13 inherit autotools
14
15 do_install_append() {
16         install -d ${D}${datadir}/pixmaps
17         install -m 0644 ${WORKDIR}/xkbd.png ${D}${datadir}/pixmaps/
18 }
19