]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/xproto/xproto_6.6.2+cvs20050226.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / xproto / xproto_6.6.2+cvs20050226.bb
1 LICENSE= "MIT"
2 SECTION = "x11/libs"
3 MAINTAINER = "Greg Gilbert <greg@treke.net>"
4 DESCRIPTION = "X protocol and ancillary headers."
5
6 SRC_URI = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs;module=Xproto;date=20050226"
7 S = "${WORKDIR}/Xproto"
8
9 inherit autotools pkgconfig
10
11 do_stage() {
12         oe_runmake install prefix=${STAGING_DIR} \
13                bindir=${STAGING_BINDIR} \
14                includedir=${STAGING_INCDIR} \
15                libdir=${STAGING_LIBDIR} \
16                mandir=${STAGING_DATADIR}/man \
17                datadir=${STAGING_DATADIR}
18 }