]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/xtst/xtst_cvs.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / xtst / xtst_cvs.bb
1 LICENSE = "GPL"
2 PV = "0.0cvs${CVSDATE}"
3 SECTION = "x11/libs"
4 PRIORITY = "optional"
5 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
6 DEPENDS = "x11 recordext xext"
7 DESCRIPTION = "X Test Extension: client side library"
8 PR = "r3"
9
10 SRC_URI = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs;module=Xtst"
11 S = "${WORKDIR}/Xtst"
12
13 inherit autotools pkgconfig 
14
15 do_stage() {
16         oe_runmake install prefix=${STAGING_DIR} \
17                bindir=${STAGING_BINDIR} \
18                includedir=${STAGING_INCDIR} \
19                libdir=${STAGING_LIBDIR} \
20                datadir=${STAGING_DATADIR}
21 }