]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/ztappy/ztappy_0.9.1.bb
OE tree imported from monotone branch org.openembedded.oz354fam083 at revision 8b12e3...
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / ztappy / ztappy_0.9.1.bb
1 DESCRIPTION = "Puzzle Game for Qt/Embedded based palmtop environments."
2 SECTION = "opie/games"
3 PRIORITY = "optional"
4 MAINTAINER = "Michael 'Mickey' Lauer <mickey@Vanille.de>"
5 LICENSE = "GPL"
6 PR = "r1"
7
8 SRC_URI = "http://user.cs.tu-berlin.de/~karlb/ztappy/ztappy.tar.gz"
9 S = "${WORKDIR}/ztappy"
10
11 inherit palmtop
12
13 do_install() {
14         install -m 0755 ${PN} ${S}/ipk${palmtopdir}/bin/${PN}
15         install -d ${D}${palmtopdir}/
16         cp -pPR ipk/opt/* ${D}/opt
17 }
18