]> pilppa.org Git - familiar-h63xx-build.git/blobdiff - org.handhelds.familiar/packages/gnutls/gnutls_1.4.4.bb
gnutls: add autoconf macros missing in autoconf 2.59.
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gnutls / gnutls_1.4.4.bb
index 0391f59c7c5a1a11238a1403fee02fd632c1b683..d5b2fb8a6eaad28326a088dc23de281396520edc 100644 (file)
@@ -4,11 +4,16 @@ HOMEPAGE = "http://www.gnu.org/software/gnutls/"
 LICENSE = "LGPL"
 
 SRC_URI = "ftp://ftp.gnutls.org/pub/gnutls/gnutls-${PV}.tar.bz2 \
+          file://onceonly.m4 \
            file://gnutls-openssl.patch;patch=1 \
            file://gnutls-texinfo-euro.patch;patch=1"
 
 inherit autotools binconfig pkgconfig
 
+do_configure_prepend() {
+        cp ${WORKDIR}/onceonly.m4 ${S}/m4/
+}
+
 PACKAGES =+ "${PN}-openssl ${PN}-extra ${PN}-bin"
 FILES_${PN}-openssl = "${libdir}/libgnutls-openssl.so.*"
 FILES_${PN}-extra = "${libdir}/libgnutls-extra.so.*"