]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/curl/curl-native_7.14.0.bb
gnupg: add 1.4.5-1 from Debian.
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / curl / curl-native_7.14.0.bb
1 include curl_${PV}.bb
2 inherit native
3
4 do_stage () {
5         install -d ${STAGING_INCDIR}/curl
6         install -m 0644 ${S}/include/curl/*.h ${STAGING_INCDIR}/curl/
7         oe_libinstall -so -a -C lib libcurl ${STAGING_LIBDIR}
8 }
9
10 do_install() {
11         :
12 }
13