]> pilppa.org Git - familiar-h63xx-build.git/blob - org.handhelds.familiar/packages/gpe-bootsplash/gpe-bootsplash_1.15.bb
51abcfaf5433bdd88209dad0bfa67e1425d98057
[familiar-h63xx-build.git] / org.handhelds.familiar / packages / gpe-bootsplash / gpe-bootsplash_1.15.bb
1 inherit gpe
2
3 DEPENDS = "gtk+ libsvg-cairo"
4 MAINTAINER = "Phil Blundell <pb@handhelds.org>"
5 SECTION = "gpe"
6 PRIORITY = "optional"
7 LICENSE = "GPL"
8 PR = "r1"
9
10 SRC_URI += "file://splash-p.svg file://splash-l.svg"
11
12 FILES_${PN} += "${datadir}/gpe"
13
14 do_install_append() {
15         install -m 0644 ${WORKDIR}/splash-p.svg ${D}${datadir}/gpe/splash-p.svg
16         install -m 0644 ${WORKDIR}/splash-l.svg ${D}${datadir}/gpe/splash-l.svg
17         mv ${D}${sysconfdir}/rcS.d/S00bootsplash ${D}${sysconfdir}/rcS.d/S07bootsplash
18 }
19